πŸ‘– Jeans on Apple iOS 5.0

Jeans is unsupported on Apple iOS 5.0.

The πŸ‘– Jeans emoji is not supported on Apple iOS 5.0.

iOS 5.0 was released on Oct. 12, 2011.

Related