πŸ›Έ Flying Saucer on Google Android 4.4

Flying Saucer is unsupported on Google Android 4.4.

The πŸ›Έ Flying Saucer emoji is not supported on Google Android 4.4.

Android 4.4 was released on Oct. 31, 2013.

Related